How To Fix Metasploit's Gems Error After Upgrading Backbox Linux - Tempat Blogging

How To Fix Metasploit's Gems Error After Upgrading Backbox Linux

Jadi dongeng nya tadi habis upgrade BackBox Linux, sesudah nunggu sekitar 15 menit, upgrade selesai, tapi kok pas nyoba metasploit, ada error nya. :( . Pas nyoba command " msfconsole" ada error "Could not find metasploit-credential-0.13.11 in any of the sources" .


Terus gimana dong ?Jangan panik. Hehehe.
Sekarang mari kita perbaiki metasploit kita.
Berhubung yang error tadi metasploit-credential , maka command nya adalah
root@yunivita: # gem install metasploit-credential -v 0.13.11 .
Kalo misal yang error bacaannya "Could not find meterpreter_bins-0.0.12 in any of the sources" maka cara fix nya
root@yunivita: # gem install meterpreter_bins -v 0.0.12

Begitu seterus nya hingga metasploit nya normal kembali.
Its work for me :)


Sekian posting kali inis emoga bermanfaat.
Sumber https://www.linuxsec.org/
Show comments
Hide comments

0 Response to "How To Fix Metasploit's Gems Error After Upgrading Backbox Linux"

Post a Comment

Blog ini merupakan Blog Dofollow, karena beberapa alasan tertentu, sobat bisa mencari backlink di blog ini dengan syarat :
1. Tidak mengandung SARA
2. Komentar SPAM dan JUNK akan dihapus
3. Tidak diperbolehkan menyertakan link aktif
4. Berkomentar dengan format (Name/URL)

NB: Jika ingin menuliskan kode pada komentar harap gunakan Tool untuk mengkonversi kode tersebut agar kode bisa muncul dan jelas atau gunakan tool dibawah "Konversi Kode di Sini!".

Klik subscribe by email agar Anda segera tahu balasan komentar Anda

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel

close